dreambox-dvb-modules: add Replaces and Breaks control fields to fix upgrade from...
[opendreambox.git] / meta-dreambox / recipes-bsp / dreambox-dvb-modules / dreambox-dvb-modules_3.4-3.0-dm7080-20140906.bb
1 require dreambox-dvb-modules.inc
2
3 PR = "r1"
4
5 SRC_URI[modules.md5sum] = "4ba439920060211ce05847b19b0bc5df"
6 SRC_URI[modules.sha256sum] = "10ffa06b8a0ec77549cf6833f03a84d997617deaa3dc35cbd2742ce489e9607c"
7
8 COMPATIBLE_MACHINE = "^(dm7080)$"
9
10 RREPLACES_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"
11 RBREAKS_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"