dreambox-dvb-modules: let ${PN}.inc use opendreambox-precompiled-binary
[opendreambox.git] / meta-dreambox / recipes-bsp / dreambox-dvb-modules / dreambox-dvb-modules_3.4-3.0-dm7080-20141103.bb
1 require dreambox-dvb-modules-legacy.inc
2
3 SRC_URI[modules.md5sum] = "ecb6143fd7979c689344ed49a54fc0fc"
4 SRC_URI[modules.sha256sum] = "dc2ec248e018df465c4f88e8cc33bc9b90263911699648fb800452d89e570414"
5
6 COMPATIBLE_MACHINE = "^(dm7080)$"
7
8 RREPLACES_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"
9 RBREAKS_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"