gst-plugins-bad: lower rank of faad aac decoder, add faad2 to build depends
[opendreambox.git] / meta-opendreambox / classes / opendreambox-precompiled-binary.bbclass
1 LICENSE = "CLOSED"
2
3 SRC_URI += "http://dreamboxupdate.com/download/${DISTRO}/${DISTRO_VERSION}/${PN}/${PN}_${PV}_${PACKAGE_ARCH}.tar.bz2;name=${PACKAGE_ARCH}"
4
5 S = "${WORKDIR}/${PN}_${PV}_${PACKAGE_ARCH}"
6
7 PACKAGES = "${PN}"
8
9 INHIBIT_PACKAGE_STRIP = "1"