tzdata: update bbappend for 2013i
[opendreambox.git] / meta-opendreambox / recipes-devtools / opkg / opkg_0.2.2.bbappend
1 SRC_URI += " \
2     file://0001-Don-t-mark-Conflicts-as-Depends.patch \
3     file://0002-Makefile.am-remove-g-and-O-compiler-flags.patch \
4     file://0003-pkg_depends-remove-unused-variables-to-fix-compiler-.patch \
5     file://0004-pkg_hash_fetch_conflicts-fix-possible-segfaults.patch \
6     file://0005-pkg_hash_fetch_conflicts-move-iteration-over-conflic.patch \
7     file://0006-pkg_hash_fetch_conflicts-take-into-account-conflicts.patch \
8     file://0007-opkg_remove-auto-delete-.pyo-files.patch \
9     file://0008-002-no-shave.patch.patch \
10     file://0009-use-AM_SILENT_RULES.patch \
11     file://0010-fixed-broken-uname-gname-cache-this-significantly-sp.patch \
12     file://0011-Keep-auto-installed-recommends-when-moved-from-depen.patch \
13     file://0012-is_pkg_a_replaces-simplify-code.patch \
14     file://0013-__pkg_hash_fetch_conflicts-ignore-virtual-conflicts.patch \
15     file://0014-opkg-key-don-t-install-unless-compiled-with-GPG-supp.patch \
16     file://0015-build-No-need-to-add-libbb.la-twice-libopkg-already-.patch \
17     file://0016-build-Allow-to-link-libopkg-statically-into-opkg-cl.patch \
18     file://0017-pkg_conflicts-Consider-version-constraints.patch \
19     file://0018-libopkg-opkg_install.c-Fix-for-virtual-packages.patch \
20     file://0019-opkg_upgrade_cmd-Only-upgrade-installed-packages.patch \
21 "
22
23 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
24
25 EXTRA_OECONF += "--with-static-opkg-cl"