opendreambox.conf: bump distro version to 2.4
[opendreambox.git] / meta-opendreambox / recipes-devtools / python / python-cfscrape_git.bb
1 ## Warning: unknown variable/routine "GITHUB_BRANCH = "master""
2 SUMMARY = "Python Cloudflare Scraper"
3 HOMEPAGE = "https://github.com/Anorov/cloudflare-scrape"
4 SECTION = "devel/python"
5 LICENSE = "MIT"
6 LIC_FILES_CHKSUM = "file://LICENSE;md5=93d4804f061e05530be1a85b24185408"
7 SRCREV = "c041e9c012081198abb9bf912bdcbef7b51da7d9"
8 PV = "1.6.6"
9
10 SRC_URI = "git://github.com/Anorov/cloudflare-scrape.git;protocol=https"
11
12 S = "${WORKDIR}/git/"
13
14 inherit setuptools
15
16 RDEPENDS_${PN} = "python-requests python-js2py"
17
18 BBCLASSEXTEND = "native"