python: Add packages required for google api v3
[opendreambox.git] / meta-opendreambox / recipes-devtools / python / python-uritemplate_git.bb
1 SUMMARY = "Download videos from youtube.com or other video platforms"
2 HOMEPAGE = "http://rg3.github.io/youtube-dl/"
3 SECTION = "devel/python"
4 LICENSE = "Apache-2.0"
5 LIC_FILES_CHKSUM = "file://README.rst;beginline=56;endline=72;md5=cd4ec7c13091e5ae47fdf9c27505c1c9"
6
7 SRCREV = "1e780a49412cdbb273e9421974cb91845c124f3f"
8
9 SRC_URI = "git://github.com/uri-templates/uritemplate-py.git;protocol=git;branch=master"
10
11 S = "${WORKDIR}/git"
12
13 inherit distutils
14
15 RDEPENDS_${PN} = "python"