enigma2-plugin-babelzapper: new recipe
[opendreambox.git] / meta-opendreambox / recipes-extended / mc / mc / optional-syntax-file.patch
1 Upstream-Status: Inappropriate [Configuration]
2
3 Don't show an error message if the syntax file can't
4 be opened, because it's packaged separately.
5
6 Signed-off-by: Andreas Oberritter <obi@opendreambox.org>
7
8 --- mc-4.8.1/src/editor/syntax.c.orig   2011-12-12 10:15:38.000000000 +0100
9 +++ mc-4.8.1/src/editor/syntax.c        2012-05-10 15:07:56.517768788 +0200
10 @@ -1522,8 +1522,6 @@
11      if (r == -1)
12      {
13          edit_free_syntax_rules (edit);
14 -        message (D_ERROR, _("Load syntax file"),
15 -                 _("Cannot open file %s\n%s"), f, unix_error_string (errno));
16      }
17      else if (r != 0)
18      {