add recipes for GStreamer release 1.6.0 core + plugins
[opendreambox.git] / meta-opendreambox / recipes-multimedia / gstreamer / gstreamer1.0-plugins-ugly / use-automake-1.12.patch
1 From aff15c173111f1c6dc3d387cedda4aa97116ef66 Mon Sep 17 00:00:00 2001
2 From: Andreas Frisch <fraxinas@opendreambox.org>
3 Date: Tue, 8 Sep 2015 17:46:27 +0200
4 Subject: [PATCH] patch configure to require automake 1.12 instead of 1.14
5
6 ---
7  configure.ac | 2 +-
8  1 file changed, 1 insertion(+), 1 deletion(-)
9
10 diff --git a/configure.ac b/configure.ac
11 index bd18632..63e5100 100644
12 --- a/configure.ac
13 +++ b/configure.ac
14 @@ -10,7 +10,7 @@
15  AG_GST_INIT
16  
17  dnl initialize automake
18 -AM_INIT_AUTOMAKE([-Wno-portability 1.14 no-dist-gzip dist-xz tar-ustar subdir-objects])
19 +AM_INIT_AUTOMAKE([-Wno-portability 1.12 no-dist-gzip dist-xz tar-ustar subdir-objects])
20  
21  dnl define PACKAGE_VERSION_* variables
22  AS_VERSION
23 -- 
24 2.3.5
25