meta-opendreambox: use bb.utils.contains instead of the deprecated base_contains
authorAndreas Oberritter <obi@opendreambox.org>
Thu, 20 Oct 2016 09:15:55 +0000 (11:15 +0200)
committerAndreas Oberritter <obi@opendreambox.org>
Thu, 20 Oct 2016 09:15:55 +0000 (11:15 +0200)
commit3e633dd297ca17b27252921a5a0bf17283211bdf
treed770f3ba07bae324875075081d768708ebf97ed6
parent644e2fe9921846b94fe7d73b010f432017010b31
meta-opendreambox: use bb.utils.contains instead of the deprecated base_contains
meta-opendreambox/conf/distro/opendreambox.conf
meta-opendreambox/recipes-connectivity/packagegroups/packagegroup-opendreambox-wlan.bb
meta-opendreambox/recipes-connectivity/vsftpd/vsftpd_3.0.3.bb
meta-opendreambox/recipes-core/packagegroups/packagegroup-boot.inc
meta-opendreambox/recipes-dreambox/enigma2/enigma2-core-plugins.inc
meta-opendreambox/recipes-dreambox/enigma2/enigma2-streamproxy_4.2.0.bb
meta-opendreambox/recipes-dreambox/packagegroups/packagegroup-opendreambox-enigma2.bb
meta-opendreambox/recipes-extended/lighttpd/lighttpd_%.bbappend
meta-opendreambox/recipes-extended/xinetd/xinetd_2.3.15.bbappend
meta-opendreambox/recipes-graphics/mesa/mesa-gl_%.bbappend