use golang 1.8 (for mipsel compat)
[opendreambox.git] / meta-opendreambox / recipes-connectivity / samba /
2016-10-18 Andreas Oberrittersamba: disable all optional modules, except auth_unix...
2016-10-16 Andreas Oberrittersamba: disable active directory and cluster support
2016-09-14 Andreas Oberrittersamba: update bbappend for 3.6.24
2014-08-05 Andreas Oberrittersamba-3.0.37: remove ancient samba version
2014-08-05 Andreas Oberrittersamba: add custom smb.conf for 3.6.8
2014-08-05 Andreas Oberrittersamba: remove /var/run, which caused a packaging error
2014-08-05 Andreas Oberrittermeta-opendreambox: stop using PR
2014-08-05 Andreas Oberrittersamba: remove unused and obsolete patch
2014-08-05 Andreas Oberrittersamba: update init scripts to fix install
2012-08-30 Andreas Monzneruse new squashfs compressed package stuff for sambaserv...
2012-08-03 Andreas Monznersamba_3.0.37: add some configure options not detectable...
2012-05-23 Stephan ReichholfSamba: set "oplocks = no" in smb.conf (required for...
2012-04-18 Andreas Oberritteropendreambox 2.0