opendreambox.conf: bump distro version to 2.4
[opendreambox.git] / meta-opendreambox / recipes-devtools / opkg / opkg /
drwxr-xr-x   ..
-rw-r--r-- 971 0001-Don-t-mark-Conflicts-as-Depends.patch
-rw-r--r-- 1854 0002-Makefile.am-remove-g-and-O-compiler-flags.patch
-rw-r--r-- 1492 0003-pkg_depends-remove-unused-variables-to-fix-compiler-.patch
-rw-r--r-- 1360 0004-pkg_hash_fetch_conflicts-fix-possible-segfaults.patch
-rw-r--r-- 2636 0005-pkg_hash_fetch_conflicts-move-iteration-over-conflic.patch
-rw-r--r-- 1623 0006-pkg_hash_fetch_conflicts-take-into-account-conflicts.patch
-rw-r--r-- 1035 0007-opkg_remove-auto-delete-.pyo-files.patch
-rw-r--r-- 1244 0008-002-no-shave.patch.patch
-rw-r--r-- 618 0009-use-AM_SILENT_RULES.patch
-rw-r--r-- 1363 0010-fixed-broken-uname-gname-cache-this-significantly-sp.patch
-rw-r--r-- 1184 0011-Keep-auto-installed-recommends-when-moved-from-depen.patch
-rw-r--r-- 1388 0012-is_pkg_a_replaces-simplify-code.patch
-rw-r--r-- 2435 0013-__pkg_hash_fetch_conflicts-ignore-virtual-conflicts.patch
-rw-r--r-- 1397 0014-opkg-key-don-t-install-unless-compiled-with-GPG-supp.patch
-rw-r--r-- 850 0015-build-No-need-to-add-libbb.la-twice-libopkg-already-.patch
-rw-r--r-- 1338 0016-build-Allow-to-link-libopkg-statically-into-opkg-cl.patch
-rw-r--r-- 1173 0017-pkg_conflicts-Consider-version-constraints.patch
-rw-r--r-- 3136 0018-libopkg-opkg_install.c-Fix-for-virtual-packages.patch
-rw-r--r-- 2446 0019-opkg_upgrade_cmd-Only-upgrade-installed-packages.patch