angstrom: add OABI version for armv4 machines
[openembedded.git] / packages / gstreamer / gst-plugins-0.8.7 / lame-autoconf.patch
1 --- gst-plugins-0.8.7/configure.ac.orig 2005-03-03 16:40:45.000000000 +0100
2 +++ gst-plugins-0.8.7/configure.ac      2005-03-03 16:41:55.000000000 +0100
3 @@ -1197,7 +1197,7 @@
4      LAME_LIBS="-lmp3lame -lm"
5      dnl is lame presets available
6      LAME_CFLAGS=""
7 -    AC_TRY_RUN([
8 +    AC_TRY_COMPILE([
9  #include <lame/lame.h>
10  int main (int argc, char *argv[])
11  {