angstrom: add OABI version for armv4 machines
[openembedded.git] / packages / gstreamer / gstreamer-0.8.9 / libm.patch
1 --- gstreamer-0.8.9/configure.ac.old    2005-02-28 02:52:28.401347752 +0000
2 +++ gstreamer-0.8.9/configure.ac        2005-02-28 02:52:29.728146048 +0000
3 @@ -588,7 +588,7 @@
4  dnl Private vars for libgst only
5  GST_LIB_CFLAGS="$GST_PKG_CFLAGS $GST_INT_CFLAGS \
6    $VALGRIND_CFLAGS -I\$(top_srcdir)"
7 -GST_LIB_LIBS="$XML_LIBS $GLIB_LIBS -lpopt $GST_PKG_LIBS $LTLIBINTL $VALGRIND_LIBS"
8 +GST_LIB_LIBS="$XML_LIBS $GLIB_LIBS -lpopt $GST_PKG_LIBS $LTLIBINTL $VALGRIND_LIBS -lm"
9  GST_LIB_LDFLAGS="$GST_LT_LDFLAGS -version-info $GST_LIBVERSION $EXPORT_LDFLAGS"
10  AC_SUBST(GST_LIB_CFLAGS)
11  AC_SUBST(GST_LIB_LIBS)