python 2.6.7: added missing dependency for bzip2 (without this python-compression...
[openembedded.git] / recipes / atk / atk_1.19.3.bb
1 require atk.inc
2
3 SRC_URI = "ftp://ftp.gnome.org/pub/GNOME/sources/atk/1.19/atk-${PV}.tar.bz2"
4
5 CFLAGS_append = "\
6         -I${STAGING_INCDIR}/glib-2.0 \
7         -I${STAGING_INCDIR}/glib-2.0/glib \
8         -I${STAGING_INCDIR}/glib-2.0/gobject \
9         "
10
11 do_stage () {
12         oe_libinstall -so -C atk libatk-1.0 ${STAGING_LIBDIR}
13         autotools_stage_includes
14 }