removal.txt: add gstreamer 0.8.x
[openembedded.git] / removal.txt
1 Packages to be removed from OpenEmbedded if no one will fix them.
2
3 Dropping stuff from metadata is not best way so this file will be filled
4 with informations about which parts of metadata will be removed.
5
6 Please sort by removal date
7
8 Package Name:   recipe, directory or subsystem name
9 Removal Date:   YYYY-MM-DD
10 Maintainer:     Surname Name + e-mail
11 Reason:         description why it will get removed
12 Proposed by:    person which want entry to be removed
13
14 -----------------------------------------------------------------------------
15
16 Package Name:   Maemo
17 Removal Date:   2006-12-15
18 Maintainer:     none
19 Reason:         Unfetchable, obsoleted by IT2006 release.
20 Proposed by:    Marcin 'Hrw' Juszkiewicz
21
22 Package Name:   mono
23 Removal Date:   2006-12-15
24 Maintainer:     None
25 Reason:         Obsolete version - 1.2 is current, 1.0 is not fetchable
26 Proposed by:    Marcin 'Hrw' Juszkiewicz
27  
28 Package Name:   ipac-ng
29 Removal Date:   2006-12-15
30 Maintainer:     None
31 Reason:         Depends on libgd-perl which is not in metada
32 Proposed by:    Marcin 'Hrw' Juszkiewicz
33  
34 Package Name:   nsqld
35 Removal Date:   2006-12-15
36 Maintainer:     None
37 Reason:         Never used
38 Proposed by:    Florian Boor
39
40 Package Name:   gpe-mileage
41 Removal Date:   2006-12-15
42 Maintainer:     None
43 Reason:         Unfinished, no development progress
44 Proposed by:    Florian Boor
45
46 Package Name:   task-bootstrap*
47 Removal Date:   2006-12-22
48 Maintainer:     None
49 Reason:         Obsoleted by task-base
50 Proposed by:    Koen Kooi
51
52 Package Name:   gst* 0.8.x
53 Removal Date:   2006-12-29
54 Maintainer:     None
55 Reason:         Conflicting namespace with gstreamer 0.10 at build time
56 Proposed by:    Koen Kooi
57
58