-Added fy locale to Password-Changer plugin
[enigma2-plugins.git] / passwordchanger / po / es.po
1 msgid ""
2 msgstr ""
3 "Project-Id-Version: PasswordChanger\n"
4 "Report-Msgid-Bugs-To: \n"
5 "POT-Creation-Date: 2008-11-26 16:05-0000\n"
6 "PO-Revision-Date: 2009-01-09 14:18+0100\n"
7 "Last-Translator: José Juan Zapater <josej@zapater.fdns.net>\n"
8 "Language-Team: none\n"
9 "MIME-Version: 1.0\n"
10 "Content-Type: text/plain; charset=UTF-8\n"
11 "Content-Transfer-Encoding: 8bit\n"
12 "X-Poedit-Language: German\n"
13 "X-Poedit-Country: GERMANY\n"
14 "X-Poedit-SourceCharset: utf-8\n"
15 "X-Poedit-Basepath: .\n"
16 "Plural-Forms: nplurals=2; plural=(n != 1);\n"
17 "X-Poedit-SearchPath-0: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src\n"
18
19 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:50
20 msgid "Old password:"
21 msgstr "Contraseña anterior:"
22
23 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:51
24 msgid "New password:"
25 msgstr "Contraseña nueva:"
26
27 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:62
28 msgid ""
29 "Incorrect new password!\n"
30 "Minimum length: 5\n"
31 "Maximum length: 8"
32 msgstr ""
33 "¡Nueva contraseña incorrecta!\n"
34 "Longitud mínima : 5\n"
35 "Longitud máxima: 8"
36
37 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:137
38 msgid "Could not log in!"
39 msgstr "¡No puedo identificarme!"
40
41 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:150
42 msgid "Error while setting new password!"
43 msgstr "¡Error mientras actualizaba la nueva contraseña!"
44
45 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:163
46 msgid "Password Changer"
47 msgstr "Cambiador de Contraseña"
48
49 #: /home/aliabdul/dream/enigma2-plugins/passwordchanger/src/plugin.py:163
50 msgid "Change your ftp and telnet password"
51 msgstr "Cambia su contraseña de telnet y ftp"
52