SatLoader: add italian locale.
[enigma2-plugins.git] / satloader / po / it.po
1 # Signed-off-by: Dario Croci <spaeleus@croci.org>
2 #
3 msgid ""
4 msgstr ""
5 "Project-Id-Version: enigma2 plugin - satloader\n"
6 "Report-Msgid-Bugs-To: \n"
7 "POT-Creation-Date: 2012-12-04 17:44+0100\n"
8 "PO-Revision-Date: 2012-12-04 17:45+0100\n"
9 "Last-Translator: Spaeleus <spaeleus@croci.org>\n"
10 "Language-Team: www.linsat.net <spaeleus@croci.org>\n"
11 "Language: \n"
12 "MIME-Version: 1.0\n"
13 "Content-Type: text/plain; charset=UTF-8\n"
14 "Content-Transfer-Encoding: 8bit\n"
15 "X-Poedit-KeywordsList: _;gettext;gettext_noop\n"
16 "X-Poedit-Basepath: .../enigma2-plugins/satloader\n"
17 "Plural-Forms: nplurals=2; plural=(n != 1);\n"
18 "X-Poedit-Language: Italian\n"
19 "X-Poedit-Country: Italy\n"
20 "X-Poedit-SourceCharset: utf-8\n"
21 "X-Poedit-SearchPath-0: .../enigma2-plugins/satloader\n"
22
23 #: .../enigma2-plugins/satloader/src/plugin.py:53
24 msgid "Cancel"
25 msgstr "Annull."
26
27 #: .../enigma2-plugins/satloader/src/plugin.py:54
28 #: .../enigma2-plugins/satloader/src/plugin.py:106
29 msgid "Install"
30 msgstr "Installare"
31
32 #: .../enigma2-plugins/satloader/src/plugin.py:55
33 msgid "Satellites"
34 msgstr "Satelliti"
35
36 #: .../enigma2-plugins/satloader/src/plugin.py:56
37 msgid "Multi Sat"
38 msgstr "Multi Sat"
39
40 #: .../enigma2-plugins/satloader/src/plugin.py:96
41 msgid "satellites.xml building finished!"
42 msgstr "Compilazione di satellites.xml terminata."
43
44 #: .../enigma2-plugins/satloader/src/plugin.py:96
45 #: .../enigma2-plugins/satloader/src/plugin.py:118
46 msgid "GUI needs a restart to apply changes."
47 msgstr "L'attivazione delle modifiche richiede il riavvio della GUI."
48
49 #: .../enigma2-plugins/satloader/src/plugin.py:96
50 #: .../enigma2-plugins/satloader/src/plugin.py:118
51 msgid "Do you want to restart the GUI now?"
52 msgstr "Riavviare la GUI?"
53
54 #: .../enigma2-plugins/satloader/src/plugin.py:97
55 #: .../enigma2-plugins/satloader/src/plugin.py:119
56 msgid "Restart GUI now?"
57 msgstr "Riavviare la GUI?"
58
59 #: .../enigma2-plugins/satloader/src/plugin.py:99
60 msgid "Please select at least one satellite"
61 msgstr "Selezionare almeno un satellite"
62
63 #: .../enigma2-plugins/satloader/src/plugin.py:107
64 msgid "Press ok or green button to install satellites.xml"
65 msgstr "Verde o Ok >> Installare satellite.xml"
66
67 #: .../enigma2-plugins/satloader/src/plugin.py:110
68 msgid "Downloading satellites from server ..."
69 msgstr "Download dei satelliti dal server in corso..."
70
71 #: .../enigma2-plugins/satloader/src/plugin.py:114
72 #: .../enigma2-plugins/satloader/src/plugin.py:115
73 msgid "Downloading satellites failed!"
74 msgstr "Download satelliti fallito."
75
76 #: .../enigma2-plugins/satloader/src/plugin.py:118
77 msgid "satellites.xml is up-to-date"
78 msgstr "satellites.xml  aggiornato"
79
80 #: .../enigma2-plugins/satloader/src/plugin.py:122
81 msgid "Downloading succesfull! Parsing ..."
82 msgstr "Download terminato. Analisi in corso..."
83
84 #: .../enigma2-plugins/satloader/src/plugin.py:140
85 msgid "Press ok button to select satellite"
86 msgstr "Ok >> Selezionare un satellite"
87
88 #: .../enigma2-plugins/satloader/src/plugin.py:144
89 msgid "Parsing failed!"
90 msgstr "Analisi fallita."
91