enigma2: 4.3.2r14
[opendreambox.git] / ltrace / 0001-linux-uclibc-targets-should-be-handled-by-linux-gnu-.patch
1 From d15283b6f07ac022cee18e0d3198b23f132e609d Mon Sep 17 00:00:00 2001
2 From: Petr Machata <pmachata@redhat.com>
3 Date: Mon, 10 Dec 2012 16:57:18 +0100
4 Subject: [PATCH] linux-uclibc* targets should be handled by linux-gnu backend
5  as well
6
7 ---
8  configure.ac |    3 ++-
9  1 file changed, 2 insertions(+), 1 deletion(-)
10
11 diff --git a/configure.ac b/configure.ac
12 index f9ff113..47bd87e 100644
13 --- a/configure.ac
14 +++ b/configure.ac
15 @@ -32,7 +32,8 @@ AC_CANONICAL_BUILD
16  AC_CANONICAL_HOST
17  
18  case "${host_os}" in
19 -    linux-gnu*)        HOST_OS="linux-gnu" ;;
20 +    linux-gnu*) HOST_OS="linux-gnu" ;;
21 +    linux-uclibc*) HOST_OS="linux-gnu" ;;
22      *)         AC_MSG_ERROR([unkown host-os ${host_os}]) ;;
23  esac
24  AC_SUBST(HOST_OS)
25 -- 
26 1.7.10.4
27