update dm7080 and dm820 hardware drivers
[opendreambox.git] / meta-dreambox / recipes-bsp / dreambox-dvb-modules / dreambox-dvb-modules_3.4-3.5-dm7080-20150901.bb
1 require dreambox-dvb-modules.inc
2
3 SRC_URI[dm7080.md5sum] = "f1a930b20713323185964d09bc91ef61"
4 SRC_URI[dm7080.sha256sum] = "55879874b0e6beed9168179cc1d2a2b37b1d38036b86f3f83c0fdf7d447007ab"
5
6 COMPATIBLE_MACHINE = "^(dm7080)$"
7
8 RREPLACES_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"
9 RBREAKS_${PN}-stb-core = "${PN} (< 3.4-3.0-dm7080-20140906-r1)"