openssl: replace full recipe for 0.9.8 with a stripped-down libssl0.9.8 recipe contai...
[opendreambox.git] / meta-opendreambox / recipes-connectivity / madwifi / madwifi-ng / fix-target-mips32.patch
1 Upstream: unmaintained version
2
3 diff -Naur madwifi-ng-r3314-20080131.orig/ath_hal/ah_target.inc madwifi-ng-r3314-20080131/ath_hal/ah_target.inc
4 --- madwifi-ng-r3314-20080131.orig/ath_hal/ah_target.inc        2006-11-17 23:34:30.000000000 +0000
5 +++ madwifi-ng-r3314-20080131/ath_hal/ah_target.inc     2010-10-26 01:36:47.000000000 +0000
6 @@ -26,8 +26,8 @@
7  # Determine the target (i.e. which HAL to use).
8  # The default is $(ARCH)-elf
9  TARGET-$(CONFIG_CPU_32v4) = armv4-$(ENDIAN)-elf
10 -TARGET-$(CONFIG_CPU_MIPS32_R1) = mips1-$(ENDIAN)-elf
11 -TARGET-$(CONFIG_CPU_MIPS32_R2) = mips-$(ENDIAN)-elf
12 +TARGET-$(CONFIG_CPU_MIPS32_R1) = mips32-$(ENDIAN)-elf
13 +TARGET-$(CONFIG_CPU_MIPS32_R2) = mips32r2-$(ENDIAN)-elf
14  TARGET-$(CONFIG_CPU_R4X00) = mipsisa32-$(ENDIAN)-elf
15  TARGET-$(CONFIG_CPU_TX49XX) = mipsisa32-$(ENDIAN)-elf
16  TARGET-$(CONFIG_PPC32) = powerpc-be-elf