packagegroup-boot-systemd: depend on new package nfs-utils-mount
[opendreambox.git] / meta-opendreambox / recipes-core / packagegroups / packagegroup-boot-systemd.bb
1 RDEPENDS_${PN} = " \
2         systemd \
3         systemd-compat-units"
4
5 # Systemd forces us to use util-linux-mount, which in turn forces
6 # us to include nfs-utils-client to support NFS shares.
7 RDEPENDS_${PN} += "nfs-utils-mount"
8
9 require packagegroup-boot.inc