enigma2: bump version to 4.3.3r1
[opendreambox.git] / meta-opendreambox / recipes-devtools / python / python-pycrypto / no-usr-include.patch
1 --- pycrypto-2.5/setup.py.orig  2012-03-13 17:29:36.215553438 +0100
2 +++ pycrypto-2.5/setup.py       2012-03-13 17:29:46.339553341 +0100
3 @@ -366,7 +366,7 @@
4        'ext_modules': plat_ext + [
5              # _fastmath (uses GNU mp library)
6              Extension("Crypto.PublicKey._fastmath",
7 -                      include_dirs=['src/','/usr/include/'],
8 +                      include_dirs=['src/'],
9                        libraries=['gmp'],
10                        sources=["src/_fastmath.c"]),
11