submodules: update meta-qt5 url from git://github.com to https://github.com
[opendreambox.git] / meta-opendreambox / recipes-dreambox / enigma2-plugins / enigma2-plugin.inc
1 inherit pythonnative
2
3 PACKAGES += "${PN}-meta"
4
5 RDEPENDS_${PN}_append = " enigma2 python-core"
6
7 FILES_${PN} += "${libdir}/enigma2/python"
8 FILES_${PN}-meta = "${datadir}/meta"
9
10 # Must be kept in sync with enigma2-plugins. Its version must
11 # increment whenever a plugin gets moved to its own recipe.
12 RBREAKS_${PN}-meta = "enigma2-plugins-meta (< 4.3.2)"
13 RREPLACES_${PN}-meta = "enigma2-plugins-meta (< 4.3.2)"