Updated upstream Git repositories
[opendreambox.git] / meta-opendreambox / recipes-dreambox / enigma2 / enigma2-bin-4.2.inc
1 LIC_FILES_CHKSUM = "file://usr/share/doc/enigma2/LICENSE;md5=b7af6701c3fc2185e1ee44e9b94dff63"
2
3 DEPENDS += " \
4     freetype \
5     fribidi \
6     giflib \
7     glib-2.0 \
8     gstreamer \
9     gst-plugins-base \
10     libaio \
11     libav \
12     libbluray \
13     libconnman-qte \
14     libdlsym \
15     libdreamdvd \
16     libdvbsi++ \
17     libdvdnav \
18     libdvdread \
19     libjpeg-turbo \
20     libpng \
21     libsigc++-2.0 \
22     libssl0.9.8 \
23     libxml2 \
24     python \
25     qt4-embedded \
26     qxmpp-e \
27     sqlite3 \
28     systemd \
29     zlib \
30 "
31
32 inherit opendreambox-precompiled-binary
33
34 RDEPENDS_${PN} += " \
35     libegl \
36     libgles2 \
37     qnullscreen \
38     qt4-embedded-plugin-sqldriver-sqlite \
39 "
40
41 require enigma2-common.inc