tpmd: depend on libssl0.9.8
[opendreambox.git] / meta-opendreambox / recipes-dreambox / tpmd / tpmd_1.3.1.bb
1 SUMMARY = "Dreambox TPM Daemon"
2 DEPENDS = "glib-2.0 libssl0.9.8 systemd"
3
4 SRC_URI[mips32el.md5sum] = "003c44636f3844c431a958cfe111afa5"
5 SRC_URI[mips32el.sha256sum] = "4a8946c8a681b62408a7ecd0457d65bca0345295388ffd0db51674dfa1590690"
6
7 SYSTEMD_SERVICE_${PN} = "tpmd.service"
8
9 inherit opendreambox-precompiled-binary systemd